Delayed processing of Mastercard clearing files
Incident Report for Pomelo
Resolved
Issue resolved by Friday 1st 20hs UTC.
Presentments will be included in next day’s SFTP report. You can identify them by the corresponding RECONCILIATION_DATE.
Posted Nov 04, 2024 - 10:02 GMT-03:00
Identified
This may cause today's presentments to arrive in tomorrow's settlement.
Posted Nov 01, 2024 - 14:50 GMT-03:00
This incident affected: Reporting Service.