Instability with Mastercard Network
Incident Report for Pomelo
Resolved
The instability with Mastercard Network was resolved. Everything is working as expected.
Posted Apr 24, 2024 - 17:37 GMT-03:00
Monitoring
We have identified the issue an applied a fix. We are monitoring for stability of the network.
Posted Apr 24, 2024 - 17:30 GMT-03:00
Investigating
We are investigating an instability in Mastercard Network
Posted Apr 24, 2024 - 17:16 GMT-03:00
This incident affected: Mastercard Network.