Problems with Visa Network
Incident Report for Pomelo
Resolved
This incident has been resolved. Clients may have experienced problems with Visa transactions. Services have returned to their normal operation
Posted Oct 06, 2022 - 19:54 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results
Posted Oct 06, 2022 - 19:48 GMT-03:00
Identified
We have identified the problem with Visa Network. We are working to resolve it
Posted Oct 06, 2022 - 19:43 GMT-03:00
Update
We are continuing investigating this issue
Posted Oct 06, 2022 - 19:32 GMT-03:00
Investigating
We are investigating an issue with Visa Network
Posted Oct 06, 2022 - 19:06 GMT-03:00
This incident affected: Visa Network.