Instability with Reporting Service
Incident Report for Pomelo
Resolved
We updated infraestructure configurations and the issue was fixed
Posted Nov 17, 2024 - 14:36 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Nov 17, 2024 - 13:02 GMT-03:00