Instability with Mastercard Network

Incident Report for Pomelo

Resolved

Mastercard resolved the incidente at 19:09 UTC. All our services are fully operational
Posted Jul 19, 2025 - 17:28 GMT-03:00

Monitoring

We have no impact on our services. We are closely monitoring the service to ensure complete stability.
Posted Jul 19, 2025 - 15:47 GMT-03:00

Update

Mastercard has identified a service disruption for Dual message and Single message Authorization
Posted Jul 19, 2025 - 15:36 GMT-03:00

Investigating

We are currently investigating this issue.
Posted Jul 19, 2025 - 15:33 GMT-03:00
This incident affected: Mastercard Network.