Mastercard has confirmed that the issue causing automatic reversals on cash withdrawals was on their side and has now been resolved. No changes were made on our end, and ATM withdrawals are processing normally. The service is fully operational.
Posted Oct 17, 2025 - 18:05 GMT-03:00
Monitoring
We have observed that the issue with automatic reversals on Mastercard cash withdrawals was caused by an incident on the Mastercard network. No changes were made on our side, and transaction processing is returning to normal. We are closely monitoring the situation to ensure full stability.
Posted Oct 17, 2025 - 16:07 GMT-03:00
Investigating
We are currently investigating an issue causing automatic reversals on cash withdrawal transactions made through the Mastercard network. Our team is actively analyzing the situation to identify the root cause and will provide an update as soon as more information becomes available.