Prosa Network connection
Incident Report for Pomelo
Resolved
Between 14:50 UTC and 17:30 UTC on January 4th, customers using Prosa Network experienced a transaction service outage. One of our network providers presented a degradation in their services that affected the connection between Prosa and Pomelo. The issue has been resolved and the affected services are working as expected.
Posted Jan 04, 2024 - 15:16 GMT-03:00
Monitoring
We are seeing recovery of Prosa Network connection and affected services. We're monitoring as services recover and will provide an additional update once we've fully validated that all affected services have returned to normal operation.
Posted Jan 04, 2024 - 14:44 GMT-03:00
Identified
Our teams are identified an issue with Prosa Network connection. Clients using this network could experience problems processing transactions. We are working with our provider to solve this problem as soon as posible.
Posted Jan 04, 2024 - 13:24 GMT-03:00
This incident affected: Prosa Network.