Instability with VPN connections
Incident Report for Pomelo
Resolved
Between 13:10 UTC and 13:37 UTC, a problem with VPN connections affected some of our transactions. The problem was resolved.
Posted Jul 03, 2024 - 11:47 GMT-03:00
Monitoring
A fix has been implemented in our VPN connections. We are monitoring the results.
Posted Jul 03, 2024 - 11:07 GMT-03:00
Investigating
We are investigating an ongoing problem with VPN connections.
Posted Jul 03, 2024 - 10:35 GMT-03:00