Instability with Reporting Service

Incident Report for Pomelo

Resolved

The incident affected only the Lending product reporting process. The issue was investigated between 5:50 AM UTC and 9:30 AM UTC. The issue was then detected, and we applied the fixes to generate reports normally. This case has been resolved.
Posted Mar 27, 2025 - 11:03 GMT-03:00

Monitoring

The issue was resolved.
The service is operational.
Posted Mar 27, 2025 - 10:54 GMT-03:00

Identified

Monitoring the resolution
Posted Mar 27, 2025 - 06:56 GMT-03:00

Investigating

We are currently investigating this issue.
Posted Mar 27, 2025 - 03:53 GMT-03:00
This incident affected: Reporting Service.