Instability with Prosa Network

Incident Report for Pomelo

Resolved

The service has been fully restored and is functioning normally.
Posted Dec 05, 2025 - 22:20 GMT-03:00

Monitoring

A fix has been implemented and we are monitoring the results. We are closely monitoring the service to ensure complete stability.
Posted Dec 05, 2025 - 22:18 GMT-03:00

Identified

We are currently experiencing an outage affecting the VPN connections with our Prosa network provider.

The provider is currently investigating the issue and working to restore the VPN tunnels as soon as possible. We will share further updates as they become available.

Thank you for your patience and understanding.
Posted Dec 05, 2025 - 21:50 GMT-03:00

Investigating

We are currently investigating an issue that may be affecting our services. Our technical team is working to identify and resolve the problem as quickly as possible.
Posted Dec 05, 2025 - 21:23 GMT-03:00
This incident affected: MX (Prosa Network).