The issue impacting the Prosa Network has been fully resolved, and the network has been stable following exhaustive monitoring.
This incident is now closed. Thank you for your understanding and support throughout this process.
Posted Jan 14, 2025 - 18:03 GMT-03:00
Update
The Prosa Network is currently stable, and we have confirmed full operational status after detailed monitoring. We are actively collaborating with our communication provider to reinforce the system and address the root cause of the issue. This incident will remain in monitoring as we continue to ensure stability.
Thank you for your ongoing patience.
Posted Jan 14, 2025 - 14:23 GMT-03:00
Update
After exhaustively monitoring the situation, we have determined that the Prosa Network is now fully operational. We are working closely with our communication provider to implement a robust solution to prevent similar issues in the future. In the meantime, we will continue to maintain this incident in a monitoring state.
Thank you for your patience and understanding.
Posted Jan 14, 2025 - 12:06 GMT-03:00
Update
We are continuing to monitor the fix applied to address the issue affecting the Prosa network in Mexico. Further updates will be shared as needed. Thank you for your patience.
Posted Jan 14, 2025 - 10:49 GMT-03:00
Monitoring
A fix has been implemented to address the issue. We are currently monitoring the situation to ensure its effectiveness and stability.
Thank you for your patience as we continue to observe the system's performance.
Posted Jan 14, 2025 - 09:26 GMT-03:00
Update
We are actively working with the provider to resolve the issue as soon as possible.
The issue with our communication provider is partially impacting the Prosa Network in Mexico. No other services are affected.
Thank you for your patience.
Posted Jan 14, 2025 - 08:16 GMT-03:00
Update
Due to the redundancy of the Multi-Region connections, we have determined that the impact is partial. We are continuing to work to fully restore the service.
Posted Jan 14, 2025 - 07:36 GMT-03:00
Identified
We have identified that the issue is due to maintenance performed by the VPN provider. We are already working together to restore the service.