Instability with Reporting Service

Incident Report for Pomelo

Resolved

The issue has been contained, and we are in communication with the affected customer. Our team continues to monitor the situation to ensure service stability.
Posted Mar 12, 2025 - 10:01 GMT-03:00

Investigating

We are currently investigating this issue.
Posted Mar 12, 2025 - 08:54 GMT-03:00
This incident affected: Reporting Service.