Instability with Servibanca Network

Incident Report for Pomelo

Resolved

We detected an issue with the Servibanca network that began at 06:05 UTC and affected only one client. We communicated with Servibanca at 06:30 UTC, and they have addressed the problem.

While the issue is now resolved, we will continue monitoring to ensure stability. Additionally, we are in communication with the affected client.
Posted Mar 16, 2025 - 04:09 GMT-03:00

Investigating

We are currently investigating this issue.
Posted Mar 16, 2025 - 03:23 GMT-03:00
This incident affected: CO (Servibanca Network).