Instability with Tokenization Service

Incident Report for Pomelo

Resolved

The service has been fully restored and is functioning normally.
Posted Mar 03, 2026 - 10:12 GMT-03:00

Monitoring

The provider has implemented a fix and we are monitoring the results. We are closely monitoring the service to ensure complete stability.
Posted Mar 03, 2026 - 10:07 GMT-03:00

Update

We are continuing to investigate this issue.
Posted Mar 03, 2026 - 10:04 GMT-03:00

Investigating

We’re currently experiencing an issue affecting Visa card push provisioning.
Starting at approximately 09:15, some users may see failures or delays when attempting to provision/add their Visa card as part of the provisioning flow.

Our team is actively investigating and working to restore normal operation. We’ll share further updates as we have more information.

Customer impact: Some customers may be unable to complete Visa card push provisioning, or may experience delays.
Posted Mar 03, 2026 - 10:03 GMT-03:00
This incident affected: Tokenization Service.