Instability with Prosa Network

Incident Report for Pomelo

Resolved

The service has been fully restored and is functioning normally.
Posted Dec 06, 2025 - 10:10 GMT-03:00

Update

We have identified the cause of the issue and are implementing a solution. We expect a prompt resolution and will continue monitoring the situation.
Posted Dec 06, 2025 - 09:21 GMT-03:00

Identified

We are working urgently to restore the service. Most users are experiencing significant disruptions.
Posted Dec 06, 2025 - 09:05 GMT-03:00

Monitoring

The service is partially restored. Some users may experience performance degradation while we complete the resolution.
Posted Dec 06, 2025 - 08:59 GMT-03:00

Investigating

We are currently experiencing an outage affecting the VPN connections with our Prosa network provider.

The provider is currently investigating the issue and working to restore the VPN tunnels as soon as possible. We will share further updates as they become available.

Thank you for your patience and understanding.
Posted Dec 06, 2025 - 07:08 GMT-03:00
This incident affected: MX (Prosa Network).