Instability with Visa Network

Incident Report for Pomelo

Resolved

Issue resolved, we finished processing all pending VISA clearing files. Presentments were processed after the cutoff time, so all debt and presentment rows will appear in tomorrow's report.
Posted Sep 25, 2024 - 16:23 GMT-03:00

Identified

We detected problems receiving Clearing files from VISA. Possible delays generating presentments
Posted Sep 25, 2024 - 10:24 GMT-03:00

Investigating

We are currently investigating this issue.
Posted Sep 25, 2024 - 10:18 GMT-03:00