Instability with Core Services

Incident Report for Pomelo

Resolved

The service has been fully restored and is functioning normally.
Posted Jun 01, 2026 - 04:59 GMT-03:00

Investigating

We are currently investigating an issue that may be affecting our services. Our technical team is working to identify and resolve the problem as quickly as possible.
Posted Jun 01, 2026 - 04:40 GMT-03:00
This incident affected: General APIs (Core Services).