Instability with Cards Service

Incident Report for Pomelo

Resolved

This incident has been resolved.
Posted Nov 04, 2025 - 16:50 GMT-03:00

Monitoring

We are monitoring the situation as the behavior from Visa appears to be stabilizing.
The Visa push provisioning functionality for Google Pay is showing signs of recovery.
Posted Nov 04, 2025 - 16:23 GMT-03:00

Update

We are currently investigating an issue affecting the endpoint Visa Push Provisioning for Google Pay.
This issue impacts only the Visa push provisioning functionality for Google Pay.
Posted Nov 04, 2025 - 15:54 GMT-03:00

Investigating

We are currently investigating this issue.
Posted Nov 04, 2025 - 15:33 GMT-03:00
This incident affected: General APIs (Cards Service).