Instability with Mastercard Network
Incident Report for Pomelo
Resolved
connection working
Posted Aug 27, 2024 - 11:39 GMT-03:00
Update
Se encuentra caída la conexión Mastercard para tokenización.
Posted Aug 27, 2024 - 07:06 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Aug 27, 2024 - 06:39 GMT-03:00