Mastercard Digital Enablement Service (MDES) degradation
Incident Report for Pomelo
Resolved
This incident has been resolved.
Posted Aug 04, 2024 - 12:54 GMT-03:00
Identified
Mastercard MDES API is experiencing issues. We are in contact with Mastercard to resolve this problem as quickly as possible.

For more information about Mastercard APIs, please visit: https://developer.mastercard.com/api-status
Posted Aug 01, 2024 - 18:19 GMT-03:00
Investigating
We are investigating a possible degradation in MDES.
Posted Aug 01, 2024 - 16:59 GMT-03:00
This incident affected: Mastercard Network.