Instability with Visa Network

Incident Report for Pomelo

Resolved

The service has been fully restored and is functioning normally.
Posted Apr 02, 2026 - 14:23 GMT-03:00

Monitoring

A fix has been implemented and we are monitoring the results. We are closely monitoring the service to ensure complete stability.
Posted Apr 02, 2026 - 13:52 GMT-03:00

Update

We are continuing to investigate this issue.
Posted Apr 02, 2026 - 12:29 GMT-03:00

Investigating

We are investigating an issue with the processing of presentation files and VSS files. This could affect the daily presentation report.
Posted Apr 02, 2026 - 12:25 GMT-03:00
This incident affected: Visa Network.