Instability with Mastercard Network

Incident Report for Pomelo

Resolved

From 06:50 UTC to 09:30 UTC, we experienced issues with the Mastercard network due to a problem within the Mastercard Processing Service. This caused intermittent communication and an increase in error rates.

The issue has been resolved, and we have seen no further disruptions. We will continue monitoring the situation to ensure stability.

Thank you for your patience and understanding.
Posted Mar 09, 2025 - 08:11 GMT-03:00

Monitoring

Since 09:30 UTC, we have not observed any further issues with the Mastercard network. However, Mastercard has not yet confirmed the full resolution of the incident. We are actively monitoring the situation to ensure continued stability.
Posted Mar 09, 2025 - 07:10 GMT-03:00

Identified

Mastercard is currently experiencing issues with its processing service. This is impacting network communication, leading to an increased error rate.

We are in contact with Mastercard and actively monitoring the situation. We will provide updates as soon as more information becomes available.
Posted Mar 09, 2025 - 07:00 GMT-03:00

Update

We have been observing an elevated error rate with the Mastercard network connection since 06:50 UTC. Our team is actively monitoring the situation and is in communication with Mastercard to assess the impact and work toward a resolution.
Posted Mar 09, 2025 - 06:02 GMT-03:00

Update

We are currently investigating the state of the Mastercard network. Our team has observed some instabilities with the connection and is working to assess the impact. We will provide updates as soon as we have more information.
Posted Mar 09, 2025 - 05:12 GMT-03:00

Investigating

We are currently investigating this issue.
Posted Mar 09, 2025 - 04:52 GMT-03:00
This incident affected: Mastercard Network.