Instabilities with authentication endpoint
Incident Report for Pomelo
Resolved
Between 08:52 UTC and 08:58 UTC we detected instabilities in our authentication endpoint. This is now resolved.
Posted Jul 08, 2024 - 06:48 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Jul 08, 2024 - 06:26 GMT-03:00