Instability with our services

Incident Report for Pomelo

Resolved

The service is normalized.
Posted Apr 08, 2025 - 14:20 GMT-03:00

Investigating

We are currently investigating an instability affecting our services
Posted Apr 08, 2025 - 13:37 GMT-03:00