Instability with Shipping Service

Incident Report for Pomelo

Resolved

This incident has been resolved.
Posted Aug 14, 2024 - 10:24 GMT-03:00

Monitoring

Our provider has implemented a fix, and we are currently monitoring the results to ensure that the issue is resolved.
Posted Aug 12, 2024 - 19:16 GMT-03:00

Investigating

We are investigating an issue with one of our shipping providers in Argentina.
Posted Aug 09, 2024 - 14:10 GMT-03:00
This incident affected: General APIs (Shipping Service).