AWS informational incident
Incident Report for Pomelo
Resolved
AWS reported that the incident has been resolved. During the AWS incident, Pomelo services were not affected.
Detailed information about the incident can be found on the AWS health page [https://health.aws.amazon.com/health/status].
Posted Sep 29, 2023 - 01:25 GMT-03:00
Monitoring
Today at 19:46 UTC, AWS reported an incident with severity Informational affecting the US-EAST-1 region. [https://health.aws.amazon.com/health/status]
Our services are NOT being affected by the AWS incident. However, we are closely monitoring how this incident evolves.
Posted Sep 28, 2023 - 18:17 GMT-03:00