Network Issues Cloudlare
Incident Report for Pomelo
Resolved
Fix and cloudflare monitoring
Posted Sep 22, 2023 - 00:10 GMT-03:00
Investigating
Investigating - Cloudflare is seeing elevated TLS handshake failures for Chrome browsers attempting to use Encrypted Client Hello to perform a TLS negotiation.
Posted Sep 21, 2023 - 22:01 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2023 - 21:58 GMT-03:00
Update
Monitoring - A fix has been implemented and we are monitoring the results.
Sep 22, 2023 - 00:50 UTC
Posted Sep 21, 2023 - 21:54 GMT-03:00
Investigating
We would like to inform you that there may be potential disruptions in the performance of requests to api.pomelo.la. This is due to ongoing issues with Cloudflare's network performance, as reported on their status page [https://www.cloudflarestatus.com/].

As of Sep 22, 2023, at 00:08 UTC, Cloudflare has acknowledged increased 5xx errors and/or latency, and they are actively investigating and working to mitigate the problem. We are closely monitoring the situation and will provide updates as soon as they become available.

We apologize for any inconvenience this may cause and appreciate your patience as we work to ensure the stability and reliability of our services.

Thank you for your understanding.
Posted Sep 21, 2023 - 21:21 GMT-03:00
This incident affected: General APIs (Cards Service, Users Service, Dashboard Service, Core Services).