This issue has been fully resolved. All services are operating normally. Thank you for your patience during this incident.
Posted Aug 13, 2026 - 16:47 GMT-03:00
Update
The issue affecting Click to Pay has been resolved. Error rates and response times have returned to normal levels, and all transactions are processing as expected. We have confirmed stability with our network partner and continue to monitor. We apologize for any inconvenience caused.
Posted Aug 13, 2026 - 16:46 GMT-03:00
Update
The improvement reported earlier is holding. Error rates continue to decline and the majority of Click to Pay transactions are now completing successfully.
Some requests may still take longer than usual while conditions normalize. We are monitoring closely alongside our network partner and will confirm once service is fully restored.
Posted Aug 13, 2026 - 16:29 GMT-03:00
Update
We are observing a reduction in errors affecting Click to Pay. Service is progressively recovering, though intermittent failures may still occur. We remain engaged with our network partner and will share a further update shortly.
Posted Aug 13, 2026 - 16:03 GMT-03:00
Investigating
We are actively investigating an issue affecting Click to Pay enrollment. Our technical team has identified the problem and is working with Visa to restore service.
Posted Aug 13, 2026 - 15:39 GMT-03:00
This incident affected: Visa Network and Tokenization Service.