Delay processing Visa clearing files

Incident Report for Pomelo

Resolved

We have processed the delayed clearing files. As a result, Saturday’s settlement might still be delayed until tomorrow.

We’ll continue to monitor the situation and will provide updates as needed. Thank you for your understanding.
Posted Apr 12, 2025 - 17:22 GMT-03:00

Update

We are continuing to investigate this issue
Posted Apr 12, 2025 - 15:27 GMT-03:00

Investigating

Investigating delays receiving Visa clearing files, Saturday settlement might be delayed
Posted Apr 12, 2025 - 13:22 GMT-03:00
This incident affected: Reporting Service.