Prosa Network Connectivity Instability
Incident Report for Pomelo
Resolved
Our communication provider has resolved the issue. Their services are now working as expected.
Posted Aug 01, 2024 - 11:17 GMT-03:00
Identified
The provider used to connect with the Prosa Network is being affected by an issue that could impact our connections with Prosa. We are working with the provider to resolve this problem as soon as possible
Posted Jul 31, 2024 - 16:29 GMT-03:00
This incident affected: MX (Prosa Network).