Instability with Cards Service

Incident Report for Pomelo

Resolved

The service has been fully restored and is functioning normally. Updates will be provided regarding the root cause of the issue
Posted Sep 02, 2025 - 05:46 GMT-03:00

Investigating

We are currently investigating this issue.
Posted Sep 02, 2025 - 04:58 GMT-03:00
This incident affected: General APIs (Cards Service).