Mastercard Connection Instability
Incident Report for Pomelo
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 14:26 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Apr 12, 2024 - 14:26 GMT-03:00
Investigating
We are currently experiencing instability with one of our Mastercard connections. Traffic has been fully rerouted to an alternative connection to ensure continued service.
Posted Apr 12, 2024 - 13:34 GMT-03:00
This incident affected: Mastercard Network.