Instability with Mastercard Network

Incident Report for Pomelo

Resolved

This issue has been fully resolved. All services are operating normally. Thank you for your patience during this incident.
Posted Aug 15, 2026 - 03:19 GMT-03:00

Monitoring

Mastercard has restored service and authorizations are processing normally. We are closely monitoring the service to ensure complete stability.
Posted Aug 15, 2026 - 03:11 GMT-03:00

Update

We are observing a reduction in errors affecting Mastercard authorizations. Service is progressively recovering, though intermittent failures may still occur.
Posted Aug 15, 2026 - 02:59 GMT-03:00

Update

Mastercard's service disruption remains ongoing. We continue to monitor the situation closely and will provide updates as soon as Mastercard reports progress.
Posted Aug 15, 2026 - 02:55 GMT-03:00

Update

Mastercard has confirmed a global service disruption affecting authorizations. While this persists, authorization traffic is not reaching Pomelo and transactions may be handled by Mastercard stand-in. Mastercard has not provided an estimated resolution time. All other Pomelo services are operating normally.
Posted Aug 15, 2026 - 02:32 GMT-03:00

Investigating

We are actively investigating an issue affecting Mastercard payment authorizations. Our technical team has identified the problem and is working to restore service.
Posted Aug 15, 2026 - 01:55 GMT-03:00
This incident affected: Mastercard Network.