Instability with Chargebacks service

Incident Report for Pomelo

Resolved

The service has been fully restored and is functioning normally.
Posted Apr 06, 2026 - 12:27 GMT-03:00

Monitoring

A fix has been implemented and we are monitoring the results. We are closely monitoring the service to ensure complete stability.
Posted Apr 06, 2026 - 11:44 GMT-03:00

Investigating

We are currently experiencing issues affecting chargeback creation via both the dashboard and API. Additionally, GET requests to retrieve information for specific chargebacks are also impacted.
Posted Apr 06, 2026 - 11:34 GMT-03:00
This incident affected: General APIs (Chargebacks service).