Instability with Core services (Notifications)

Incident Report for Pomelo

Resolved

We will proceed with closing this incident. Affected clients will be contacted to provide further updates and next steps.

Thank you for your understanding and patience.
Posted Jan 02, 2025 - 23:53 GMT-03:00

Identified

We have identified the issue and are actively working with our providers to resolve it as quickly as possible. Please note that there is no transactional impact, and the issue is limited to specific clients. Thank you for your patience and understanding. We will provide further updates as they become available.
Posted Jan 02, 2025 - 19:29 GMT-03:00

Update

We are facing a connection error with our provider, Itaú, which is affecting the Boletos search
Posted Jan 02, 2025 - 17:32 GMT-03:00

Investigating

We are currently investigating this issue.
Posted Jan 02, 2025 - 15:06 GMT-03:00