Instability with Dashboard Service

Incident Report for Pomelo

Resolved

The service has been fully restored and is functioning normally.
Posted May 19, 2026 - 20:13 GMT-03:00

Update

We are actively investigating this issue. Our technical team is working to identify the root cause and we will provide regular updates.
Posted May 19, 2026 - 19:58 GMT-03:00

Investigating

We are currently investigating an issue that may be affecting the Dashboard chat and ticket creation. Our technical team is working to identify and resolve the problem as quickly as possible.
Posted May 19, 2026 - 19:39 GMT-03:00
This incident affected: General APIs (Dashboard Service).