Problems with Dashboard
Incident Report for Pomelo
Resolved
Between 11:45 UTC and 12:25 UTC on Wednesday June 7th, 2023, some customers may have experienced issues with Pomelo's Dashboard. We resolved the issue and Dashboard has returned to normal operation.
Posted Jun 07, 2023 - 09:42 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2023 - 09:20 GMT-03:00
Identified
Some clients could have problems connecting to Pomelo's Dashboard. We are investigating what is causing this problem
Posted Jun 07, 2023 - 09:05 GMT-03:00
This incident affected: General APIs (Dashboard Service).