Instability with Reporting Service

Incident Report for Pomelo

Resolved

The issue has been resolved.
Posted Nov 27, 2024 - 11:56 GMT-03:00

Identified

We have identified the issue and have confirmed that it only affected one specific customer.
Posted Nov 27, 2024 - 10:55 GMT-03:00

Investigating

We are currently investigating this issue.
Posted Nov 27, 2024 - 07:14 GMT-03:00