Problems retrieving information from Dashboard
Incident Report for Pomelo
Resolved
The issue was fixed and the Pomelo's Dashboard is fully operational. No other services were affected.
Posted May 26, 2023 - 12:02 GMT-03:00
Monitoring
We have identified the issue with Pomelo's Dashboard and fix has been implemented. We are monitoring the results.
Posted May 26, 2023 - 11:26 GMT-03:00
Investigating
We are investigating a potential service interruption that may impact some customers using the Pomelo's Dashboard
Posted May 26, 2023 - 10:33 GMT-03:00
This incident affected: General APIs (Dashboard Service).