Instability with Reporting Service

Incident Report for Pomelo

Resolved

We experienced a partial service disruption that only affected specific isolated cases. The issue has been resolved.
Posted Sep 24, 2024 - 16:15 GMT-03:00

Update

We are investigating some instability with the presentation reporting service
Posted Sep 24, 2024 - 14:00 GMT-03:00

Investigating

We are currently investigating this issue.
Posted Sep 24, 2024 - 13:40 GMT-03:00