Regional failure in AWS services

Incident Report for Pomelo

Resolved

AWS Services are up and running normally. Pomelo's systems are stabilized and fully operational.
Posted Jul 02, 2025 - 23:19 GMT-03:00

Monitoring

Services are starting to normalice. We are monitoring closely and following the issue with AWS.
Posted Jul 02, 2025 - 23:03 GMT-03:00

Identified

AWS is reporting increased error rates and latencies for DynamoDB
Posted Jul 02, 2025 - 22:36 GMT-03:00
This incident affected: General APIs (Core Services).