Instability with Tokenization Service

Incident Report for Pomelo

Resolved

The service has been fully restored and is functioning normally.
Posted Aug 29, 2026 - 21:20 GMT-03:00

Investigating

We are currently investigating a degradation affecting our tokenization service. Our technical team is working to identify the root cause and restore normal service as quickly as possible.
Posted Aug 29, 2026 - 20:53 GMT-03:00
This incident affected: Tokenization Service.