Instability with Cards Service
Incident Report for Pomelo
Resolved
This incident has been resolved.
Posted Aug 04, 2024 - 18:40 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2024 - 14:35 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 04, 2024 - 14:15 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Aug 04, 2024 - 12:47 GMT-03:00
This incident affected: General APIs (Cards Service).