Errors on batch processes
Incident Report for Pomelo
Resolved
Transaction reports have been generated successfully.

We apologize for any inconvenience this may have caused.
Posted Oct 31, 2023 - 19:20 GMT-03:00
Monitoring
We have resolved the issue with delivering transaction reports via SFTP. Customers started receiving transaction reports starting at 14:30 UTC. We are monitoring that all of our clients receive transaction reports
Posted Oct 31, 2023 - 15:49 GMT-03:00
Identified
Due to errors on batch processes, SFTP transaction reports that should run at 4AM UTC failed. We will be solving the situation in the following hours and should receive the reports by 14:30 UTC.

We apologize for any inconvenience this may cause.
Posted Oct 31, 2023 - 10:32 GMT-03:00