General probelm with api.pomelo.la

Incident Report for Pomelo

Resolved

From 10:43 UTC to 10:46 UTC api.pomelo.la was unavailable due to an update in our systems. All systems are up and running again normally. Sorry for the inconvenience.
Posted Jan 15, 2026 - 08:33 GMT-03:00

Identified

There was an issue while updating one of our ingress gateways.
Posted Jan 15, 2026 - 08:30 GMT-03:00
This incident affected: General APIs (Cards Service, Users Service, Core Services, Shipping Service).