Dashboard Billing Service
Incident Report for Pomelo
Resolved
The instability has been solved. Our Dashboard is working as expected
Posted Apr 23, 2024 - 15:06 GMT-03:00
Monitoring
We have implemented a solution and are monitoring
Posted Apr 23, 2024 - 13:32 GMT-03:00
Update
We have implemented a solution and are monitoring
Posted Apr 23, 2024 - 13:31 GMT-03:00
Identified
We have identified the root cause of the instability and are working to resolve it.
Posted Apr 23, 2024 - 13:04 GMT-03:00
Investigating
We are investigating an instability in our Dashboard that is affecting the billing screen.
Posted Apr 23, 2024 - 12:28 GMT-03:00
This incident affected: General APIs (Dashboard Service).