Instability with Users Service

Incident Report for Pomelo

Resolved

The service has been fully restored and is functioning normally.
Posted Aug 22, 2025 - 14:48 GMT-03:00

Monitoring

A fix has been implemented and we are monitoring the results. We are closely monitoring the service to ensure complete stability.
Posted Aug 22, 2025 - 14:36 GMT-03:00

Identified

We have identified the cause of the issue and are implementing a solution. We expect a prompt resolution and will continue monitoring the situation.
Posted Aug 22, 2025 - 14:30 GMT-03:00

Investigating

We are currently investigating an issue that may be affecting our services. Our technical team is working to identify and resolve the problem as quickly as possible.
Posted Aug 22, 2025 - 14:20 GMT-03:00
This incident affected: General APIs (Users Service).