Delay in Settlement Calculation

Incident Report for Pomelo

Resolved

The issue affecting the calculation of daily settlements has been resolved.
Posted Aug 25, 2026 - 16:57 GMT-03:00

Investigating

We are actively investigating an issue causing delays in daily settlement calculations for some clients. Our technical team has identified the problem and is working to restore service.
Posted Aug 25, 2026 - 16:41 GMT-03:00
This incident affected: General APIs (Dashboard Service) and Tokenization Service.