Instability with Shipping Service

Incident Report for Pomelo

Resolved

Issue with one of our shipping providers in Argentina is solved.
Posted Aug 19, 2024 - 11:17 GMT-03:00

Update

We are continuing to investigate this issue with one of our shipping providers in Argentina.
Posted Aug 17, 2024 - 20:09 GMT-03:00

Update

We are investigating an issue with one of our shipping providers in Argentina.
Posted Aug 17, 2024 - 18:39 GMT-03:00

Investigating

We are currently investigating this issue.
Posted Aug 17, 2024 - 18:04 GMT-03:00
This incident affected: General APIs (Shipping Service).