Instability with Cards Service

Incident Report for Pomelo

Resolved

Rollback parcial dejando el timeout del resolver pero eliminando el DNSS invalido.
Posted Oct 24, 2024 - 12:20 GMT-03:00

Investigating

We are currently investigating this issue.
Posted Oct 24, 2024 - 03:57 GMT-03:00